ChinaHost

 找回密码
 用户.注册
查看: 1201|回复: 3

[安装部署教程] 平台到底需.NET Framework 3.5 Service Pack 1还是.net 2.0

[复制链接]
发表于 2013-7-27 16:58:25 | 显示全部楼层 |阅读模式
看教程演示是.net 2.0的,论坛里写的所需组件是.net 3.5
按着教程装了,打不开网页,总提示500错误
发表于 2013-7-27 17:58:02 | 显示全部楼层
需要.Net 3.5的
 楼主| 发表于 2013-7-27 18:04:05 | 显示全部楼层
用默认的.net 2.0平台也可以打开了,有几个问题还是不明白,xenserver服务器里要做什么设置,是不是必需要用你们提供的脚本下载系统模板,我原来在xenserver里自己的建的系统模板不行吗
另外能说下授权到底是怎么弄的吗,现在都搞晕了,现在xenserver建在内网做测试,能试用授权不能
发表于 2013-7-29 09:42:31 | 显示全部楼层
hnxcq 发表于 2013-7-27 18:04
用默认的.net 2.0平台也可以打开了,有几个问题还是不明白,xenserver服务器里要做什么设置,是不是必需要 ...

在xenserver服务器只需执行一键导入脚本即可,你自己编辑的系统模板不能与xensystem平台通信的,需要我们做的系统模板才可以与xensystem平台通信。
xensystem有试用授权的,试用期为10天,详情可以在授权平台上查看,如还有疑问请联系我们
您需要登录后才可以回帖 登录 | 用户.注册

本版积分规则

手机版|小黑屋|

Processed in 0.079965 second(s), 16 queries , Gzip On.

Powered by Comsenz Discuz! platform.

© 2012-2016 中国主机联盟 专业IDC交流平台,提供服务器、VPS云主机、虚拟主机、域名技术交流及优惠信息

快速回复 返回顶部 返回列表